Сообщения без ответов | Активные темы Текущее время: 16 авг 2022, 06:07



Ответить на тему  [ Сообщений: 3 ] 
Падает dmvpn туннель 
Автор Сообщение

Зарегистрирован: 18 июн 2015, 08:26
Сообщения: 149
Доброго дня. Есть филиал, недавно сменил локацию. На старом месте туннель держался стабильно, падая только с отвалом железа у местного провайдера, что случалось довольно часто. На новом - может несколько суток стоять, может упасть на неопределенное время. С железом у этого прова вроде более стабильно (в том же месте находятся другие железки, на них туннели так часто не падают) Нашел пост человека с похожими симптомами, он приводит рецепт, что ему помог. Добавил строчку у себя, но пока как-то не очень. Прошу взглянуть, может, что в настройках не по феншую.
Ошибки при отвале туннеля такие
%DUAL-5-NBRCHANGE: EIGRP-IPv4 1: Neighbor 10.10.1.11 (Tunnel0) is down: holding time expired
%DUAL-5-NBRCHANGE: EIGRP-IPv4 1: Neighbor 10.10.1.11 (Tunnel0) is up: new adjacency
Хаб
interface Tunnel0
bandwidth 1000
ip address 10.10.1.1 255.255.255.0
no ip redirects
ip mtu 1400
ip bandwidth-percent eigrp 1 75 - добавил эту строку
no ip next-hop-self eigrp 1
no ip split-horizon eigrp 1
ip nhrp network-id 1
ip tcp adjust-mss 1360
delay 1000
tunnel source GigabitEthernet0/0
tunnel mode gre multipoint
tunnel key 1
tunnel route-via GigabitEthernet0/0 mandatory
tunnel path-mtu-discovery
tunnel protection ipsec profile DMVPN-1

Спок
interface Tunnel0
bandwidth 1000
ip address 10.10.1.11 255.255.255.0
no ip redirects
ip mtu 1400
no ip next-hop-self eigrp 1
no ip split-horizon eigrp 1
ip nhrp map 10.10.1.1 хх.ххх.хх.ххх
ip nhrp map multicast хх.ххх.хх.ххх
ip nhrp network-id 1
ip nhrp nhs 10.10.1.1
ip tcp adjust-mss 1360
delay 1000
tunnel source GigabitEthernet0/0
tunnel mode gre multipoint
tunnel key 1
tunnel route-via GigabitEthernet0/0 mandatory
tunnel path-mtu-discovery
tunnel protection ipsec profile DMVPN-1


30 июн 2022, 09:23
Профиль

Зарегистрирован: 12 июл 2012, 17:44
Сообщения: 824
Сделайте track объекты, посмотрите, реально ли есть разрывы.


02 июл 2022, 17:30
Профиль WWW

Зарегистрирован: 18 июн 2015, 08:26
Сообщения: 149
Благодарю за ответ. Поступил иначе - здесь же нашел пост человека с примерно схожей проблемой. Сменил eigrp на ospf, несколько дней никаких провалов нет.


06 июл 2022, 15:39
Профиль
Показать сообщения за:  Поле сортировки  
Ответить на тему   [ Сообщений: 3 ] 

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 7


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
Русская поддержка phpBB