Сообщения без ответов | Активные темы Текущее время: 21 сен 2020, 05:17



Ответить на тему  [ Сообщений: 5 ] 
Что такое BVI и почему он ТАК работает. 
Автор Сообщение

Зарегистрирован: 01 янв 1970, 03:00
Сообщения: 95
Объясните пожалуйста популярно что такое BVI и bridge, и как оно работает.
Судя по описаниям, это цисковская технология, которая позволяет объединить несколько разных интерфейсов (радио, эзернет итп) в один общий. И работает это внутри одной железки.

Есть cisco 1811w. Если её воткнуть в сеть портом FastEthernet2..9, в сети начинается полтергейст - в случайном порядке отваливаются различные ресурсы (свичи, компьютеры, принтеры) - на них перестают ходить пакеты.

Это замечено только с включенным BVI. Конфигурация железки ниже:

Код:
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname test-1811w
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
aaa new-model
!
!
aaa authentication login userauth local
aaa authorization network groupauthor local
!
!
!
!
!
aaa session-id common
!
!
!
clock timezone MSK 3
clock summer-time MSD recurring last Sat Mar 1:00 last Sat Oct 1:00
!
!
!
dot11 syslog
ip source-route
!
!
!
!
ip cef
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
archive
 log config
  hidekeys
!
no spanning-tree vlan 10
username admin privilege 15 secret 5 123123
!
!
!
!
!
bridge irb
!
!
!
!
interface Dot11Radio0
 no ip address
 shutdown
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
 !
!
interface Dot11Radio1
 no ip address
 shutdown
 speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
 station-role root
 !
!
interface FastEthernet0
 ip address 1.1.1.1 255.255.255.252
 no ip proxy-arp
 ip nat outside
 ip virtual-reassembly
 shutdown
 duplex auto
 speed auto
 !
!
interface FastEthernet1
 no ip address
 no ip proxy-arp
 ip accounting output-packets
 ip accounting access-violations
 ip nat inside
 ip virtual-reassembly
 shutdown
 duplex auto
 speed auto
 !
!
interface FastEthernet2
 switchport access vlan 10
 !
!
interface FastEthernet3
 switchport access vlan 10
 !
!
interface FastEthernet4
 switchport access vlan 10
 !
!
interface FastEthernet5
 switchport access vlan 10
 !
!
interface FastEthernet6
 switchport access vlan 10
 !
!
interface FastEthernet7
 switchport access vlan 10
 !
!
interface FastEthernet8
 switchport access vlan 10
 !
!
interface FastEthernet9
 switchport access vlan 10
 !
!
interface Vlan1
 no ip address
 !
!
interface Vlan10
 no ip address
 no ip proxy-arp
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 !
!
interface Async1
 no ip address
 encapsulation slip
 !
!
interface BVI1
 ip address 10.0.10.249 255.255.0.0
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly
 no ip route-cache cef
 no ip route-cache
 !
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
!
!
ip dns server
!
no cdp run

!
!
!
!
!
!
control-plane
 !
!
bridge 1 route ip
!
line con 0
line 1
 modem InOut
 stopbits 1
 speed 115200
 flowcontrol hardware
line aux 0
line vty 0 4
 exec-timeout 180 0
 privilege level 15
 transport input telnet ssh
line vty 5 15
 exec-timeout 180 0
 privilege level 15
 transport input telnet ssh
!
!
webvpn context Default_context
 ssl authenticate verify all
 !
 no inservice
!
end


Что такое может быть?


19 апр 2012, 15:46
Профиль

Зарегистрирован: 01 янв 1970, 03:00
Сообщения: 909
Bridge, ясен пень, мост, могущий объединять на L2 уровне различные порты\интерфейсы.
BVI - логический интерфейс 3-го уровня, создаваемый "над" бриджем.

Вот только зачем вам в такой конфигурации нужен BVI, непонятно. Вам достаточно для целей L3 пользовать интерфейс VLAN10. IMHO, ибо не специалист я.


19 апр 2012, 20:01
Профиль

Зарегистрирован: 01 янв 1970, 03:00
Сообщения: 95
Black-Dragon писал(а):
Вот только зачем вам в такой конфигурации нужен BVI, непонятно. Вам достаточно для целей L3 пользовать интерфейс VLAN10. IMHO, ибо не специалист я.


Это тестовая конфигурация. Бридж делался ради радио. Просто сеть сломалась до того, как я успел сделать на неё конфигурацию. И главное я совершенно не понимаю почему она валится если сделать на циске такую конфигурацию. Без бриджа всё впорядке, с бриджем всё дохнет.


20 апр 2012, 07:05
Профиль

Зарегистрирован: 01 янв 1970, 03:00
Сообщения: 2111
Попробуй сделать проводных пользователей и беспроводных в разных подсетях.

Убери на interface Vlan10 bridge-нруппу и настрой IP адрес.
Тогда у тебя будет маршрутизация между вайфаем и эзернетом.


20 апр 2012, 09:16
Профиль

Зарегистрирован: 14 янв 2020, 08:25
Сообщения: 5
понимаю, что прошло уже много лет, но вдруг кто забредет в данную тему. у автора проблема в том, что он не дал команду bridge-group 1 на интерфейсах interface Dot11Radio0 и interface Dot11Radio1.


20 мар 2020, 11:26
Профиль
Показать сообщения за:  Поле сортировки  
Ответить на тему   [ Сообщений: 5 ] 

Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и гости: 18


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
Русская поддержка phpBB