Сообщения без ответов | Активные темы Текущее время: 03 июл 2022, 08:23



Ответить на тему  [ 1 сообщение ] 
Cisco ASA VPN 
Автор Сообщение

Зарегистрирован: 10 мар 2022, 15:01
Сообщения: 5
Коллеги, всех приветствую. Может быть, кто подскажет. Не занимался никогда ни маршрутизацией Cisco, ни Cisco VPN Ipsec (я совсем нулевой, только начал с этим работать), так получилось, что в компании некому этим заниматься и перекинули на меня задачу и нужно срочно сделать vpn.
Есть Cisco ASA 5525. Нужно настроить vpn ipsec. Есть туннель 116.117.61.112. Он уже настроен, PSK ключи с обоих сторон одинаковые. Вот настройки данного на Cicso ASA

interface Port-channel1.601
vlan 601
nameif as (в компании своя автономная система, это, по сути интерфейс outside)
security-level 0
ip address 122.201.192.58 255.255.255.192 standby 122.201.192.57
!
!
interface Port-channel1.900
vlan 900
nameif inside
security-level 100
ip address 172.17.17.245 255.255.255.0 standby 172.17.17.246

Настройки Ipsec:


crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ikev1 policy 1
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400

crypto ikev1 enable as

route as 10.18.208.0 255.255.255.0 116.117.61.112 1
crypto map as_map 14 set peer 116.117.61.112

access-list as_cryptomap_16 extended permit ip object 10.1.1.0_24 object 10.18.208.0_BEELINE_LOCAL

tunnel-group 116.117.61.112 type ipsec-l2l
tunnel-group 116.117.61.112 general-attributes
default-group-policy GroupPolicy_116.117.61.112
tunnel-group 116.117.61.112 ipsec-attributes
ikev1 pre-shared-key *****

Т.е. нужно попасть из сети 10.18.208.0/24 в сеть 10.1.1.0/24. Если нужно скину нужные фрагменты конфига.


15 мар 2022, 11:13
Профиль
Показать сообщения за:  Поле сортировки  
Ответить на тему   [ 1 сообщение ] 

Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
Русская поддержка phpBB