Сообщения без ответов | Активные темы Текущее время: 16 июл 2020, 18:57



Ответить на тему  [ Сообщений: 2 ] 
EoMPLS 
Автор Сообщение

Зарегистрирован: 01 янв 1970, 03:00
Сообщения: 223
Вобщем есть схема. комп-----2851-----2851-----комп пытаюсь настроить между ними EoMPLS .

конфиг первой

interface Loopback0
description --Main IP ---
ip address 94.xx.xx.x 255.255.255.255
ip flow egress


interface Tunnel143
description ------
ip address 10.20.20.121 255.255.255.252
mpls ip
tunnel source 94.xx.xx.x адрес лупбека
tunnel destination 94.xx.xx.x адрес лупбека другой циски
tunnel mode ipip


interface GigabitEthernet0/0.396
description --
encapsulation dot1Q 396
ip flow egress
ip virtual-reassembly
xconnect 10.20.20.122 123 encapsulation mpls


конфиг второй

interface Loopback0
description --Main IP ---
ip address 94.xx.xx.x 255.255.255.255


interface Tunnel143
description --- Tunnel MCHS Krasnodar---
ip address 10.20.20.122 255.255.255.252
mpls ip
tunnel source 94.xx.xx.x адрес лупбека
tunnel destination 94.xx.xx.x адрес лупбека другой циски
tunnel mode ipip

interface GigabitEthernet0/0.396
description --- ---
encapsulation dot1Q 396
xconnect 10.20.20.121 123 encapsulation mpls


Далее тунели установились

второй

sh mpls ldp neighbor
Peer LDP Ident: 10.20.20.121:0; Local LDP Ident 10.20.20.122:0
TCP connection: 10.20.20.121.646 - 10.20.20.122.41979
State: Oper; Msgs sent/rcvd: 866/859; Downstream
Up time: 12:18:16
LDP discovery sources:
Tunnel143, Src IP addr: 10.20.20.121
Targeted Hello 10.20.20.122 -> 10.20.20.121, active, passive
Addresses bound to peer LDP Ident:

sh mpls l2transport vc 123 detail
Local interface: Gi0/0.396 up, line protocol up, Eth VLAN 396 up
Destination address: 10.20.20.121, VC ID: 123, VC status: up
Output interface: Tu143, imposed label stack {18}
Preferred path: not configured
Default path: active
Next hop: point2point
Create time: 12:25:33, last status change time: 12:19:34
Signaling protocol: LDP, peer 10.20.20.121:0 up
MPLS VC labels: local 19, remote 18
Group ID: local 0, remote 0
MTU: local 1500, remote 1500
Remote interface description: --
Sequencing: receive disabled, send disabled
VC statistics:
packet totals: receive 0, send 33359
byte totals: receive 0, send 3147495 смущает что receive 0
packet drops: receive 0, seq error 0, send 0

Первый

sh mpls ldp neighbor
Peer LDP Ident: 10.20.20.122:0; Local LDP Ident 10.20.20.121:0
TCP connection: 10.20.20.122.41979 - 10.20.20.121.646
State: Oper; Msgs sent/rcvd: 863/870; Downstream
Up time: 12:21:18
LDP discovery sources:
Tunnel143, Src IP addr: 10.20.20.122
Targeted Hello 10.20.20.121 -> 10.20.20.122, active, passive
Addresses bound to peer LDP Ident:


sh mpls l2transport vc 123 detail
Local interface: Gi0/0.396 up, line protocol up, Eth VLAN 396 up
Destination address: 10.20.20.122, VC ID: 123, VC status: up
Output interface: Tu143, imposed label stack {19}
Preferred path: not configured
Default path: active
Next hop: point2point
Create time: 12:22:40, last status change time: 12:21:54
Signaling protocol: LDP, peer 10.20.20.122:0 up
MPLS VC labels: local 18, remote 19
Group ID: local 0, remote 0
MTU: local 1500, remote 1500
Remote interface
Sequencing: receive disabled, send disabled
VC statistics:
packet totals: receive 0, send 14709
byte totals: receive 0, send 1605332
packet drops: receive 0, seq error 0, send 0


Вроде все установилось но receive 0 смущает и еще ничего не работает. может кто сталкивался ?


19 май 2010, 08:06
Профиль

Зарегистрирован: 01 янв 1970, 03:00
Сообщения: 223
Всем кому интересно, вопрос решен можно переносить в решенные задачи, проблемма была в следующем ipip туннеле может работать больше одного протокола ? (ip+mpls) , поэтому нужно использовать на тунелях gre инкапсуляцию.


19 май 2010, 12:56
Профиль
Показать сообщения за:  Поле сортировки  
Ответить на тему   [ Сообщений: 2 ] 

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
Русская поддержка phpBB