Сообщения без ответов | Активные темы Текущее время: 16 окт 2018, 11:42



Ответить на тему  [ Сообщений: 6 ] 
Cisco Router IPsec с pre-shared key и xauth 
Автор Сообщение

Зарегистрирован: 28 мар 2012, 09:08
Сообщения: 5
Добрый день. Не могу найти информации как настроить Cisco Router как клиента VPN.
Не подскажите статейку или пример конфига. Спасибо.


09 авг 2017, 08:19
Профиль

Зарегистрирован: 01 янв 1970, 03:00
Сообщения: 771
что за vpn ?


09 авг 2017, 13:58
Профиль

Зарегистрирован: 28 мар 2012, 09:08
Сообщения: 5
IPSec tunnel с pre-shared key и xauth


09 авг 2017, 14:01
Профиль

Зарегистрирован: 01 янв 1970, 03:00
Сообщения: 771
https://habrahabr.ru/post/246281/ выбирайте любой, какой ближе


09 авг 2017, 14:04
Профиль

Зарегистрирован: 28 мар 2012, 09:08
Сообщения: 5
Очень похоже на то, что необходимо использовать такую конфигурацию, так как только в этом варианте одновременно используются pre-shared key и логин с паролем:
crypto ipsec client ezvpn EZVPN-CLIENT
connect auto
group VPN-CLIENT-GROUP key vpnclientcisco
mode client
peer 77.1.1.2
username cisco password cisco
xauth userid mode local
!
interface Ethernet0/0
ip address 172.16.1.7 255.255.255.0
crypto ipsec client ezvpn EZVPN-CLIENT
!
interface Ethernet0/2
ip address 192.168.2.7 255.255.255.0
ip nat inside
crypto ipsec client ezvpn EZVPN-CLIENT inside

Подключения не осуществляется и в консоль сыпет ошибки:
Aug 9 11:22:19.403: %CRYPTO-6-IKMP_NOT_ENCRYPTED: IKE packet from XXX.XXX.XXX.XXX was not encrypted and it should've been.
Aug 9 11:22:50.403: %CRYPTO-6-EZVPN_CONNECTION_DOWN: (Client) User= Group=VPN-CLIENT-GROUP Client_public_addr=10.149.99.126 Server_public_addr=XXX.XXX.XXX.XXX


09 авг 2017, 14:31
Профиль

Зарегистрирован: 01 янв 1970, 03:00
Сообщения: 771
вы хотя бы показали с каким конфигом у вас ошибка


09 авг 2017, 14:57
Профиль
Показать сообщения за:  Поле сортировки  
Ответить на тему   [ Сообщений: 6 ] 

Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и гости: 20


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
Русская поддержка phpBB